Systemkrav (Mac OS och Windows versioner)

Lägg in frågor om File it! så får du svar av Vektor.
Post Reply
vektor
Användare
Posts: 25
Joined: 2008-06-21, 11:01

Systemkrav (Mac OS och Windows versioner)

Post by vektor » 2017-03-09, 10:46

Fråga:

Vilket operativsystem måste jag ha på min dator för att kunna köra File it?

vektor
Användare
Posts: 25
Joined: 2008-06-21, 11:01

Re: Systemkrav (Mac OS och Windows versioner)

Post by vektor » 2017-03-09, 11:15

För att kunna köra nyare versioner av File it! så finns det vissa krav på hur modern din dator och dess operativsystem skall vara.

Alla pc-datorer som inte är äldre än fem år och har något av dessa operativsystem går bra. I vissa fall kan även äldre datorer gå bra.
Windows 10
Windows 8.1
Windows 8
Windows 7 SP1 Ultimate
Windows 7 SP1 Professional

Alla mac-datorer som inte är äldre än fem år och har något av dessa operativsystem går bra. I vissa fall kan även äldre datorer gå bra.
macOS Sierra v10.12 (64-bit only)
OS X El Capitan v10.11 (64-bit only)
OS X Yosemite v10.10 (64-bit only)

En fullständig förteckning finns här: http://help.filemaker.com/app/answers/detail/a_id/4701

För att köra gamla versioner av File it, som v4.2.0 och v4.2.4, så går det bra att ha en gammal dator med gammalt operativsystem. Detta kan vara Windows 7, Windows Vista, Windows XP eller på mac OS X 10.6.8.

mvh
Henrik Riccius

Post Reply